注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

TOTO

Think and Be Different

 
 
 

日志

 
 

Ubuntu下如何安装php-memcached扩展  

2010-02-21 13:28:40|  分类: 看看书 写写笔记 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
memcached服务器现在有两个扩展,一个是php-memcache一个是php-memcached,第二个是基于libmemcached2开发的,效率高。
但是你用apt-cache search 搜索扩展的时候,会发现没有那个扩展,怎么办?
在ubuntu的软件包的搜索网站上,搜到这么个链接,然后问题就解决了:

如果编译不成功,很有可能是有些包没有安装,如果你是低于lucid版本的,可以
根据上面的描述,更改源安装,这样就解决问题了。


这个问题的启发是: 如果没有找到,可能是地方选错了~~~

  评论这张
 
阅读(1823)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017